Cómo redondear hacia arriba o hacia abajo en Excel

Cómo redondear hacia arriba o hacia abajo en Excel

Existen fórmulas de Excel para redondear números de acuerdo a lo que el usuario desee: redondeo superior, redondeo inferior con un número preciso de dígitos después del punto decimal. También es posible redondear para obtener números enteros. En este artículo veremos cómo proceder.

A veces trabajar con números decimales no es fácil. Por razones de claridad y legibilidad, el redondeo es muy útil. Para realizar un redondeado en Excel , es simple. Sólo hay que dominar las fórmulas que permiten hacerlo: redondeo clásico, redondeo superior o inferior con la posibilidad de forzar un número preciso de dígitos después del punto decimal.

Hacer un redondeo en Excel: las fórmulas

La fórmula básica para el redondeo clásico es fácil de recordar. Simplemente ingrese =ARRONDI(number; no_chiffres) en la celda. En lugar de número , escriba la cantidad a redondear. No_digits representa el número de dígitos después del punto decimal. En lugar del número, también puede poner la referencia de una celda (por ejemplo: A2, B3, D6) o anidar la fórmula ARRONDI en otra fórmula si el número a redondear debe derivarse de un cálculo automático.

Por ejemplo: queremos redondear el número 1234,5678 a dos dígitos después del punto decimal. La fórmula para hacerlo es la siguiente: =ARRONDI(1234,5678;2) . El resultado es 1234,57 . Como puede ver, Excel ha retenido automáticamente un redondeo mayor ya que el número que viene tercero después de la coma es mayor o igual a 5.

Si este número fuera, por ejemplo, 2, 3 o 4, el redondeo habría sido 1234.56 , es decir, el redondeo clásico inferior cuando el dígito siguiente es inferior a 5. Además, también es posible realizar un redondeo de Excel obteniendo un número entero, por lo tanto sin decimales. Para hacer esto, simplemente ponemos un 0 en el nivel numérico. Ej: =ARRONDI(1234,5678;0) . El resultado será 12345 .

Es posible que desee imponer un redondeo hacia arriba o hacia abajo en las celdas de Excel, independientemente de la regla convencional. En este caso, la fórmula a utilizar es sólo una variante de la presentada anteriormente. Para las rondas superiores, será suficiente hacer =ARRONDI.SUP(number,no_chiffes). Para los redondeos inferiores, la fórmula será =ARRONDI.INF(number,no_chiffes).

Leer también : Excel : cómo usar las funciones searchv y searchh

Números redondos calculados en Excel

Por supuesto, cuando se utiliza Excel, los números que se muestran en las celdas se basan normalmente en cálculos. Para aplicar el redondeo, es necesario, por lo tanto, entrelazar la fórmula con la utilizada para el cálculo. Por ejemplo: para redondear a tres dígitos después del punto decimal el número de una celda que ya contiene la fórmula =B2*H2, haremos lo siguiente: =REDONDO (B2*H2;3).

Opiniones y Experiencias